skip to Main Content

Home Forums Conversation, Chatter, Discussion S L O W (Website problem)

This topic contains 12 replies, has 4 voices, and was last updated by  The BigA April 18, 2019 at 12:29 pm.

  • Author
    Posts
  • #40938
    Participant

    YO-YO
    • 9 Total Posts
    Weanling
    Rank: Weanling

    I know it’s Saturday and that gets more traffic, but I would never subscribe with the site being this slow to load… Yep cleared the cache.. You need to do something to fix this issue.

    Attachments:
    You must be logged in to view attached files.
    1+
  • #41661
    Administrator

    Michael Parisi
    • 51 Total Posts
    Rank: Weanling

    Not sure why its slow.  I do not have any issues with site speed.  What location are you in?

    We did some site maintenance around the time you posted this and was clearing the caches.  That could explain it.  We are not as fast as we want, but I often test it and we rank better then most.  We got more to do in the performance and will continue to improve things.

    Thanks,
    Michael

    1+
  • #41662
    Administrator

    Michael Parisi
    • 51 Total Posts
    Rank: Weanling

    If you’d like even better performance, I suggest you go into your browser and install the Web App.  It should give you an Icon on the desktop when its installed and it will work better with the browser caching to present pages quickly.

    We have a few more things to do to improve the site.  We have not had the performance as a Priority as the site loads reasonably fast and we want to include more features.  I will discuss your concern with Liam and see if we should set the performance higher on the priority list.

    1+
  • #41705
    Participant
    Topic Author

    YO-YO
    • 9 Total Posts
    Weanling
    Rank: Weanling

    Likely was the site maintenance as mentioned..have had no problem since.

    I don’t know how to install the web app. to chrome.  If you have step by babystep instructions, maybe could also do that. Old timer here.

    1+
  • #41799
    Participant
    Topic Author

    YO-YO
    • 9 Total Posts
    Weanling
    Rank: Weanling

    Likely was the site maintenance as mentioned..have had no problem since. I don’t know how to install the web app. to chrome. If you have step by babystep instructions, maybe could also do that. Old timer here.

     

    Can you give a hint about the more features?

    1+
  • #41851
    Administrator

    Michael Parisi
    • 51 Total Posts
    Rank: Weanling

    Hey, we got a bunch of fixes and other things coming in the next patch.  We will be adding News to the Individual Track Pages for that specific track.   TipTweets should start working again with the next push.  We have developed some features, and are working on packaging them.  Not sure what will happen to them.    Liam really would need to answer this.  Not sure what he wants to disclose.

    Thanks,
    Michael

     

    Option To Install E-Ponies Progressive Web App

    Option To Install E-Ponies

     

    1+
    • #41890
      Participant

      martinzl
      • 2 Total Posts
      Rank: Weanling

      Just wondering, when the time comes, if you could post the TipTweets to the website. Not a big fan of the Twitter.

      1+
    • #42013
      Administrator

      Michael Parisi
      • 51 Total Posts
      Rank: Weanling

      That is coming.  Hopefully in next patch.  I implemented it awhile ago,  its what broke the tip tweets.  I got it running on Dev environment.  So lets see if it works on the next version!  When we release it, it will be published to “TipTweets” user.

      1+
  • #41882
    Participant

    The BigA
    • 90 Total Posts
    Rank: Yearling

    no problem here ………

    1+
  • #41884
    Participant
    Topic Author

    YO-YO
    • 9 Total Posts
    Weanling
    Rank: Weanling

    Michael I see your display above with the Install E-Ponies Racing Picks. But it does not show up when I click the 3 little dots. What I see is the Find and under that where your words are is the More Tools option. I can’t figure out how to get it as it’s shown.

    1+
    • #42012
      Administrator

      Michael Parisi
      • 51 Total Posts
      Rank: Weanling

      Do you have an “Add to Homescreen” Option?  It is the option available to mobile users on Chrome.  Then you should see the icon on the phone, and there should be an “Open E-Ponies” in the chrome settings.

       

      1+
  • #42165
    Participant
    Topic Author

    YO-YO
    • 9 Total Posts
    Weanling
    Rank: Weanling

    No I don’t see “Add to Homescreen” option on the menu .This is a desktop computer and not a mobile device.  I don’t use a smartphone just a flip phone. My laptop doesn’t show it either.

     

    0
  • #42201
    Participant

    The BigA
    • 90 Total Posts
    Rank: Yearling

    it is 15 seconds slow today……..when I push enter it takes about 15 seconds no problem for me ……….

    0

You must be logged in to reply to this topic.

Back To Top